WordPress 2.8 Now Available

Posted by

wordpress 2.8
With one day of delay the final version of one of the most popular CMS on the network WordPress 2.8 is now available.The new version arrives six months after the previous stable edition and this time the code name chosen was “Baker”, a tribute to jazz trumpeter Chet Baker.

The first thing we can  notice in this version 2.8 is that,we can not find much difference in appearance when compared to the version  2.7 , but it has gotten a hand “inside”, implementing improvements.As we can seen in the video presentation, WordPress 2.8 greatly enhances the search and subsequently installation of plugins and themes is now much more versatile from the administration panel, the velocity of the CMS in general increases significantly, it adds “coloring” (modify)of code in the editor.

https://videopress.com/v/Pu3T4X8l

The control of the widgets is now simpler and more complete. The user has a screen showing all the available widgets and a column where the different blocks can be added depending on the theme selected by the user . Dragging and dropping widgets on the desired areas are added features you require. Moreover now you can add multiple instances of each widget and developers will appreciate the new API here.There is also new screen options on a per page basis, and a ton of bugs are ironed out.

[ad#ads-inner]

Highlights :
•Browse the theme directory and install themes from the admin
•Support IIS 7.0 URL Rewrite Module
•Allow configuring the number of items to show on management pages with an option in Screen Options
•New drag-and-drop widgets admin interface and new widgets API
•Allow the dashboard widgets to be arranged in up to four columns
•Faster loading of admin pages via script compression and concatenation
•Syntax highlighting and function lookup built into plugin and theme editors
•Support timezones and automatic daylight savings time adjustment

For WordPress 2.7 users, you can upgrade to the new version from Tools section in the admin panel, of course taking a recommended backup of the database is an advisory.

In morning I was unable to upgrade Automatically to the new version,in afternoon I detected WP security scan Plugin is  causing some problem (i.e related to permissions) as the present version of the plugin is not compatible with WordPress 2.8. So I deactivated the plugin,then upgrading to WordPress 2.8 worked smoothly.So my advise is to deactivate all plugins before you star upgrading to new version.For Version 2.8, the database version (db_version in wp_options) changed to 11548, and the Trac revision was 11549.