New security breach in IE

Posted by

IE
According to ComputerWorld, Microsoft has confirmed a new security bug in Internet Explorer that lets hackers exploit this vulnerability to attack computers running the famous navigator of Redmond. It is also seen that, the bug is found in all versions of Internet Explorer (IE5, IE6, IE7 and IE8 Beta 2), becoming a risk to users who surf the Net on Windows 2000, XP, Vista , Server 2003 and Server 2008.

Although, the company continued to downplay the severity of the threat, a spokesman of Microsoft told that “at this moment we only have a limited amount of warning of attacks that try to use this vulnerability against Internet Explorer 7”.


[ad#ads-many-links]
Microsoft also spelled out the root of the problem, saying that the bug is in IE’s data binding functionality, and not, contrary to earlier reports by independent security researchers, in the HTML rendering code.

Microsoft is already working on, and meanwhile, they recommend that you disable file Oledb32.dll (I think it has something to do with drag files and stuff) to cover the backs

Danish security company Secunia ASP claimed that its research, which it said has been passed along to Microsoft, identified the vulnerability’s true nature.

Hopefully this new vulnerability in Internet Explorer is not massively exploited by hackers to take control of the computers of thousands of people around the world before they pull the appropriate Microsoft patch .
The important thing is that it has been localized, but still concerned that there is no official response on the part of the team responsible for the security of the browser from Redmond.
[ad#ads-inner]